Page tree
Skip to end of metadata
Go to start of metadata

Live View (Parts Lost)

Overview

The Live View window is a 3D representation of the plant floor. With this view, it will show you the status of every station in the plant in real-time. Stations are updated automatically without having to refresh the window. This module is split into several views, including the Main Plant Floor grid, Top 5 Stations Graphs, and the Multi view pane below the Main Plant Floor View.  Each of these windows will have several configurable views to tailor to your needs.


 Contents for Live View

Opening Live View

To open the Live View, go to the blue, Live View button located in the upper right-hand side of the Top Navigation menu below the Admin, Settings, and About buttons. Clicking on it will open a new enVision Live window, displaying the Available Views to choose from.



Selecting an Object

Select an Object from the Available Views menu. It contains all the current available plant floor grids. To proceed, click on a Plant Floor object, this will now open the enVision Live view module. 







Initial View

The Initial View, of the enVision Live module, is split into several view panes, including the Main Plant Floor grid, the Top 5 Menu Graphs, and the Multi view pane below the Main Plant Floor View.  At a glance, you can view the Objects and their current status on the Main Plant Floor grid, represented by the live view color code located in the upper left-hand side of the browser.  You can also zoom in, pan, and scroll over any station.











Main Display

The Main display initially displays the Plant Floor grid. It is also used to display the Details option from the left side Top 5 graphs, and the Current Shift table.

Top 5 Menu Graph

The Top 5 Menu Graphs are aligned one atop of the other . It starts with the Top 5 Lost Overall, Top 5 Stations by Overcycle, Top 5 Stations by Faults, Top 5 Stations by Rejects , and display cards displaying the previous shift (or last shift with data) and the current shift. All these graphs are put on a table chart by selecting the Details button.

Clicking on the current shift card under the Blue Current Shift button, will open a Current Shift Table window. This window will give the hourly data of the previous shift as well as the current shift. To close this window, click on the Current Shift Card to close the table and go back to the Plant Floor grid.

Top 5 Parts Lost Overall

The Top 5 Parts Lost Overall chart shows the stations with the higher number count of Jobs Lost. This graph displays multiple states, which you can hover over to get a detailed display of the Name, Parts Lost, and a color-coded State label for Overcycle, Faulted, Blocked, Starved, and Rejected. Clicking on any of the bars will open a small window to the right with the selection that station only, with an option to click to view the messages.

Click to View

All the Top 5 graphs have a “click to view” feature. Simply click on a single bar, and a window will open to the right of it with the Assets bar displayed. Click on that bar and the Messages window will open to the right displaying the Message, with second and count data.

Top 5 Stations by Overcycle (Parts Lost)

The Top 5 Parts Lost by Overcycle graph will display data, based upon the higher number count of Parts (Jobs) Lost by Over-cycling only. This graph displays Over cycles only. Clicking on any of the bars will open a small window to the right with the selection displaying the selected cycle by itself.

Top 5 Stations by Faults 

The  Top 5 Parts Lost by Faults graph will display data, based upon the highest number of faults by a station . This graph displays Faults only. Clicking on any of the bars will open a small window to the right with the selection displaying the selected cycle by itself. Click again on the bar in the new applet, and another window with the applicable message will appear. Click the X in the upper right-hand corner to close out the opened windows.

Top 5 Stations by Rejects (Parts Lost)

The Top 5 Parts Lost by Rejects graph will display the data based upon the higher number count of Jobs Lost by Rejected status only. Clicking on any of the bars will open a small window to the right with the selection displaying the selected cycle by itself. Click the X in the upper right-hand corner to close out the opened windows.

Details

The Details button will open a Current Shift Table View based upon all the graphs on the left side of the browser. The Table View consist of stations, with columns for Starved, Blocked, Faulted, Rejected, Overcycle and Totals. Each column has a Count, Duration, and Jobs column.

All the Top 5 graphs are based upon the Jobs (Parts Lost) on the Details Table. The Counts displays how many times this condition has happened. The Duration counts the total time the part was in this condition. The Jobs column reflects how many jobs were lost due to this condition.

State Duration Averages

The Detail option contains a secondary Chart View. It utilizes a bar graph with all stations represented. The user can view the detailed data for each cycle by hovering over the cycle or the vertical area above it. It also incorporates a line to display the Cycle Count, Empty, and the Baseline. Below the graph, is an "active legend". Users can toggle each parameter on or off as needed.

Click on the Chart View button for this display


State Duration Sums

The Chart View also has a choice of displays between State Duration Averages or State Duration Sums. Simply click on the State Duration Sums check, to navigate between the two charts.

SPECIAL NOTE: If a station is in a faulted state, the Stations label will turn red in the legend and blink as well.

Previous Shift and Current Shift Cards

At the bottom below the Top 5 graph column, is the Previous Shift and Current Shift Cards

The previous shift will be displayed on the left. It will show the previous shift's Target, located below the actual number of parts completed. Next to that, is the percentage of jobs completed, based upon the target.

Next to the Previous shift card, is the current shift card. It is active and will accumulate during the shift. You can check on previous shift by clicking on the card. This action will display the Previous Shift and the Current shift on a Table Chart.

Current Shift button

To check on another shift, the user can click the Current Shift button to view another recorded shift. The Current shift button will open a list of the current shifts with data. Simply click on the day and shift you would like to view, or click Cancel, to close the window.


















(MWO) Message,  Waterfall, and OEE Pane

Below the Main Window, is the the MWO Pane. Initially, this window is opened with the Messages Pane. The user can switch between Message, Waterfall, and OEE.

Note: Upon opening the enVision Live module, the OEE option is normally turned off and is not displaying to the left of the window. It is necessary to go to the Open Controls menu and cycle it on by selecting the “Show OEE” option if you would like it to display.

Message Pane

The Messages pane updates the message in real-time. It shows the Time, States (utilizing the color coding as seen in the upper left-hand corner of the Live browser), and the station with the messages.

Waterfall Pane

The Waterfall Pane when selected, display a bar chart, that shows the cumulative time for Good Time, Planned Downtime, Overcycle, Blocked/Starved, Unplanned Downtime, and Idle states. Hovering over the bar with the cursor will display the total minutes of each state.

O.E.E. Pane

The OEE pane displays the parameters of the O.E.E. data. It will be necessary to go into the Open Controls Menu (in the upper right corner of the browser) and click the checkbox for displaying OEE. Once selected, an O for OEE, will appear in the MW Pane below the Main Display window.


Open Control Menu

The enVision Live Module can be configured based upon the needs of the user. To make these changes, click on the "Open Controls Menu" link in the upper right-hand side of the Main Display.

The Control Menu has several options to configure.

Setting Target Efficiency

Starting with Setting Target Efficiency. This feature can be used to set your target efficiency.

Cycle Length Override

This setting used to override control values the system uses to resolve an element for a specified time period.  The system retrieves the rule definition for the element and applies any override Cycle Length.

Exclude Cycles Less/Greater

These parameters allow the user to control what cycles to exclude base upon and upper and lower Cycle Length.

Over cycle Baseline Multiplier

If the baseline is 1, you can use this value to see and report over or under a certain amount.

Bottom Pane Height

This option will control the Height of the MWO pane. Increasing the size will allow for more messages to be viewed at one time.

Message list Font Size

Adjust the size of the Fonts.This option allows the user to control the size of the fonts in the MWO Pane only.

Show Station Labels


This feature will add Station Labels that will hover above the grid to allow the view where the station labels are not legible in its current configuration. However, this is for use with a larger spread out grid of stations.

Show OEE

To show OEE and enable, tick this checkbox to add the OEE Display window to the lower Message/Waterfall Pane. Initially it would only show M (Messages) and W (Waterfall) as the default views. Ticking this checkbox will add it below the W.

Calculation

The Calculation offers use of specific categories, such as Starved, Blocked, Faulted, Rejected, or Overcycle. Tick the checkbox of the Categories you would want to view.



Block/Starved Calculation

This calculation is a setting that bases the output based upon a Station, the Line, or a Classified asset.

Use Station(s) Points

Only use Block and Staved points at all stations.

Use Line Points

Only use the Block point or starved point of the whole line.

Use Classified Assets

If an asset has a classification that has blocked or starved points.

Reject Calculation

User Reject ModelType

Based on the Model types,Good damage reject based on model type

Use enSight Messages (Duration)Based on use of the enSight Duration
Use enSight Messages (Count)Based on use of the enSight Count

Views (Available Views)

Use the Views pull-down to access the other Available Views. This menu is similar to the menu when opening the enVision Live Module. Click on the pull-down and select the Plant Floor title.








  • No labels